PDA

View Full Version : Planet Problem?


Donger
11-29-2004, 10:12 AM
Maybe Firefox is the cause, but on every thread, the text portion of the thread seems compressed and the avatar portion seems to be enlarged.

Anyone else having this issue?

Jenny Gump
11-29-2004, 10:12 AM
I don't have a tissue. Sorry.

Saulbadguy
11-29-2004, 10:12 AM
Probably a firefox issue. I'm not having it. Have you upgraded your firefox recently? What version are you running?

mlyonsd
11-29-2004, 10:13 AM
Looks fine to me but I'm using the "at work" style set if that makes a difference.

jcroft
11-29-2004, 10:13 AM
I'm not having this issue, and I'm using Firefox 1.0...

Phobia
11-29-2004, 10:14 AM
I'm using FF 1.0 and not having that problem.

Only problem I'm having at ChiefsPlanet is the thread preview (mouseover) is a little bit garbled.

ChiTown
11-29-2004, 10:14 AM
I use FireFox, and I don't have any problems with the Planet.

Donger
11-29-2004, 10:14 AM
This picture is also on every thread I visit:

Saulbadguy
11-29-2004, 10:15 AM
Haha...torture.

Donger
11-29-2004, 10:23 AM
After every post, RedNeckRaiders sig picture is posted in the avatar portion five times.

Saulbadguy
11-29-2004, 10:24 AM
Thats pretty funny. Care to take a screen shot?

Donger
11-29-2004, 10:31 AM
I would reply to you directy Saul, but the reply and quote buttons are gone as well.

Here's a screenshot:

Saulbadguy
11-29-2004, 10:33 AM
Try going to Chiefsplanet in IE. Its a formating problem. Like I said, what version of Firefox are you running?

Donger
11-29-2004, 10:37 AM
Try going to Chiefsplanet in IE. Its a formating problem. Like I said, what version of Firefox are you running?

Weird. Looks fine with IE. Sorry Saul. Didn't see your Firefox reply. Running 1.0.

Saulbadguy
11-29-2004, 10:41 AM
I'd first try out clearing your temp files in firefox, and if that doesn't work, uninstall and reinstall firefox all together.

Donger
11-29-2004, 10:44 AM
I'd first try out clearing your temp files in firefox, and if that doesn't work, uninstall and reinstall firefox all together.

Clearing all temp files worked. Thanks Saul!