PDA

View Full Version : ? about refreshing the CP pages


Earthling
12-08-2004, 09:44 AM
Everytime I go to the main forum, mental ward or Wash. DC, I have to refresh the page to see any replies...When I go to the replies I have to refresh to see the recent ones..Anyone else have this problem?? Its a big pain in the *

ptlyon
12-08-2004, 10:07 AM
Are you clicking on the links or just hitting the "Back" button?

Earthling
12-08-2004, 10:11 AM
I'm clicking on the links...but it acts like I'm hitting the back button.

Earthling
12-08-2004, 10:54 AM
Hmmm...The overwhelming response leads me to believe that it is a problem unique to my pc. I'm just wondering if it could be a virus of some sort or something to do with my pop-up blocker. I guess I'll just tinker with some of my settings and see what happens..

ptlyon
12-08-2004, 11:37 AM
Sorry Codger - I'm not very PC literate myself.

KCTitus
12-08-2004, 11:41 AM
Hmmm...The overwhelming response leads me to believe that it is a problem unique to my pc. I'm just wondering if it could be a virus of some sort or something to do with my pop-up blocker. I guess I'll just tinker with some of my settings and see what happens..

Im assuming you're using Internet Exploder...go to tools, internet options, click on the 'settings' button in the middle of the window in the 'temporary internet files' section

Make sure 'Every visit to the page' is selected then click ok, then click 'Delete files' in that same section, close and re-open Exploder and see what happens.

If that doesnt work, reformat your drive and reload all of your software.

Mr. Laz
12-08-2004, 11:55 AM
Hmmm...The overwhelming response leads me to believe that it is a problem unique to my pc. I'm just wondering if it could be a virus of some sort or something to do with my pop-up blocker. I guess I'll just tinker with some of my settings and see what happens..
Make sure 'Every visit to the page' is selected then click ok

i think titus has your answer...


on internet explorer tool bar:

Tools>Internet options>General Tab>Settings>

where it says "Check for new version of stored page"

make sure "Every visit to page" is checked


also on that same popup box ... go to the Advanced tab


scroll down to the security catagory(probably the last one)

under that catagory there is the option to "empty temporary internet file folder when browser is closed"

check that option


IMO everyone should have this "empty" option selected UNLESS you use the offline browsing cache option.

ptlyon
12-08-2004, 12:16 PM
scroll down to the security catagory(probably the last one)

under that catagory there is the option to "empty temporary internet file folder when browser is closed"

check that option



Thanks laz. I didn't know about that one.

go bowe
12-08-2004, 12:22 PM
i think titus has your answer...


on internet explorer tool bar:

Tools>Internet options>General Tab>Settings>

where it says "Check for new version of stored page"

make sure "Every visit to page" is checked


also on that same popup box ... go to the Advanced tab


scroll down to the security catagory(probably the last one)

under that catagory there is the option to "empty temporary internet file folder when browser is closed"

check that option


IMO everyone should have this "empty" option selected UNLESS you the offline browsing cache option.thanks, i didn't even know there was an option to automatically empty the temp files...

rep! :toast:

Mr. Laz
12-08-2004, 12:36 PM
Thanks laz. I didn't know about that one.
thanks, i didn't even know there was an option to automatically empty the temp files...

rep! :toast:
yeppers :thumb:



i got rep, i got rep PBJ PBJ



you like me, you really like me :deevee: :deevee:


(having his oscar moment .... :) )