PDA

View Full Version : computer connection problem (help)


theultimatekcchiefsfan
12-13-2004, 09:48 PM
Windows 98 upgraded to win me. Dial-up connection. Shows that I am connected at 52000 when I connect. No pages load. DNS errors. White pages. Tried connection on other computer everything works just fine.

Monitors in tray are blinking but nothing happens, cant connect throught messenger or anything else either.

Any guesses. Thanks

Fitz

theultimatekcchiefsfan
12-13-2004, 09:50 PM
Forgot to mention too, there is no firewall blocking anyhting. No this is not my computer, friends mother-in-laws. I got it over here now.

AeroSquid
12-13-2004, 10:16 PM
first of all win me is not an upgrade from 98. if anything is causing the problems i would start there, seriously. do a real upgrade and put XP on there.

as for the actual issue, i assume you have rebooted, if not try that. what isp is it?

XXXshogunXXX
12-14-2004, 03:18 AM
you cant upgrade to XP from 98...your system might not be able to handle it.

check your ip..

type in
go to start/run/ type in winipcfg

Your ppp adapter should have an ip address of 172.x.x.x, 68.x..xx or something. If it starts with 169.x.x.x, or 0.0.0.0, try to renew it, if that fails, you have to reinstall tcpip.

To Reinstall TCPIP..
Right click my network places and go to properties.
Remove all instances of TCPIP in the box.
Highlight the Green icon for your 56k modem, click add, select protocol, select Microsoft, then TCPIP.
Reboot computer.

And that should be it.. i think. Unless there's some more fcked up shit on the computer. Id just reinstall WindowsME, or install WIN2K. Upgrading from a previous OS is a disaster..always try to avoid an upgrade. Clean install works.

Count Alex's Losses
12-14-2004, 04:00 AM
Holy hell. Windows ME?

Please upgrade to Windows XP.

Vegas_Dave
12-14-2004, 07:50 AM
Reinstall the modem. In the modem properties, set the Maximum Baud rate to like 38600. You still should be able to connect faster then that but I have seen this fix that problem on Win ME many times.

p.s. winME is an absolute P.O.S. Upgrade the hardware if needed and put on Win XP... or go back to win 98SE or go to Win 2000. Hell, go to windows 3.11 if need be but get rid of ME.

ArrowheadHawk
12-14-2004, 07:55 AM
ME Sux

KCFalcon59
12-14-2004, 08:00 AM
Windows 98 upgraded to win me.

That's your problem right there. ME is the devil.

Marada
12-14-2004, 09:10 AM
The problem is you have no DNS server. Click on control panel, networking and under protocols, highlight TCP/IP and click properties. You'll see a tab on top that says DNS. Click that and at the bottom you'll find a spot to enter one. Just to make sure thats the problem you can enter 151.164.1.8 Thats one of SBC's DNS servers. If that fixes it call your ISP and get the address's for the ones they use.

theultimatekcchiefsfan
12-14-2004, 11:03 PM
The problem is you have no DNS server. Click on control panel, networking and under protocols, highlight TCP/IP and click properties. You'll see a tab on top that says DNS. Click that and at the bottom you'll find a spot to enter one. Just to make sure thats the problem you can enter 151.164.1.8 Thats one of SBC's DNS servers. If that fixes it call your ISP and get the address's for the ones they use.


:clap::thumb:

J Diddy
12-15-2004, 02:03 AM
That's your problem right there. ME is the devil.

You is the devil.

Damn, please don't take my soul.

digi2fish
12-15-2004, 02:04 AM
ME Sux
hell yeh, that's it.