PDA

View Full Version : Question on Safari Browser for Mac


gblowfish
06-22-2005, 09:49 AM
Hi Gang: Question for CP mods, Mac Geeks or other BB Geeks.

I just got a new IMac G5 at work. It's pretty great. For some reason, it does not work with a bulletin board I like to visit. It works fine here on Chiefs Planet, but not on the other board.

The other board is a politcal chat board some friends of mine started. It's pretty new, only been up for a couple weeks. It's called "Jane You Ignorant Slut" because we have lots of back and forth. URL is:
http://www.youignorantslut.us

Anyway, I can see the structure of the BB, I can see the front page, avitars, signatures and threads, but when I click on a thread, it comes up, then all the text in the thread entries disappear. I can still see the avitars and signatures, but none of the messages.

I'm using Safari 2.0 that came with this brand new Mac, using OSX 10.4 (Tiger).

Some of my other pals who also use Safari are having the same thing.

I don't have any of these problems on Chiefs Planet. Is there something the mods could have set up in building JYIS that might be a problem with Safari?
Any advice I can pass on to the JYIS mods would be helpful. Thanks power geeks.

AeroSquid
06-22-2005, 12:40 PM
I don't know anything about those other computers but make sure you're running the latest build of phpbb.

if nothing else try asking your question on the phpbb support forums-

http://www.phpbb.com/phpBB/viewforum.php?f=1

gblowfish
06-22-2005, 03:51 PM
I tried a new browser (Camino) by Mozilla, and it reads the BB OK. Must be something funky with Safari. Very weird, since its the browser that comes with new Macs.