PDA

View Full Version : VERITAS Backup Exec Remote Agent for Windows


Bob Dole
06-29-2005, 04:17 PM
FYI, a new CERT advisory.

US-CERT is tracking this issue in the following vulnerability note:

* VU#492105 - VERITAS Backup Exec Remote Agent fails to properly
validate authentication requests. This issue is also identified
as VERITAS Security Advisory VX05-002 and CAN-2005-0773.

In addition, US-CERT is investigating other, potentially serious
vulnerabilities in VERITAS backup software:

* VU#352625 - VERITAS Backup Exec Server Service contains a buffer
overflow vulnerability. This issue is also identified as VERITAS
Security Advisory VX05-006.

* VU#584505 - VERITAS Backup Exec remote access validation
vulnerability. This issue is also identified as VERITAS
Security Advisory VX05-003.