PDA

View Full Version : make old extensions work in firefox 1.5


theultimatekcchiefsfan
12-24-2005, 03:03 AM
If some of your old extensions dont work anymore after upgrading to the newer version just do this simple hack..

Just tried if with "proxy button" Works great!:clap:


http://www.liewcf.com/blog/archives/2005/09/make-old-extensions-work-in-firefox-15/ :clap:

Mr. Laz
12-27-2005, 03:52 PM
thanks ...

they also have this extension enabler now

https://addons.mozilla.org/extensions/moreinfo.php?id=958


install it ... then go to all your themes and extension ... right click ... enable ... restart.