PDA

View Full Version : "Report"


DaFace
03-07-2006, 09:00 PM
So, uh...what's with the weird "report" at the top of the forums listing page (http://www.chiefsplanet.com/BB/index.php)? It's been up there all day. Any ideas?

Saulbadguy
03-07-2006, 09:03 PM
Whoever is in charge should be fired. Profits are too low.

DaFace
03-07-2006, 09:10 PM
Whoever is in charge should be fired. Profits are too low.

No kidding - how do you only make $159 on revenues of over $200k?

Mile High Mania
03-07-2006, 09:17 PM
No kidding - how do you only make $159 on revenues of over $200k?

Don't laugh... those are Peterson's numbers.

PastorMikH
03-07-2006, 09:25 PM
Are you in "At Work Mode"? If so, some of the guys waaaaaayyy back put that in for those surfing at work who have someone walk in on them. One quick click and it looks like they are hard at work.

Baconeater
03-07-2006, 09:30 PM
It also comes up for me in the Pictures forum, plus I'm not seeing avatars or most of the pics in it. It's like the pics forum is in "work" mode.

Mile High Mania
03-07-2006, 09:35 PM
Same for me... the avatars and pics in the other forums aren't working. What's up with that?

Mr. Kotter
03-07-2006, 10:09 PM
I'm not sure, but it seems as if for some reason, after the server was rebooted today....I think the "default" setting was switched from "Full-Featured" to "At Work"

For those who don't know about the "at work" option....it's there to be a little more "workplace" friendly....for example, click on the "REPORT" it pulls up a bogus business report/spreadsheet, in case someone walks by your desk....or you don't want the sigs and avvy's showing, in case you have a prude in the office...

1. Go to "My Profile"
2. Click "Options"
3. Close to the bottom of the the Options page...click the pull-down menu and select "Full-Featured."

Logical
03-07-2006, 10:12 PM
Same for me... the avatars and pics in the other forums aren't working. What's up with that?

Somehow all the forums except the Lounge got reset to have At Work mode be the default. I am not sure how this happened but I am pretty sure that is what has occured.

DaFace
03-07-2006, 10:27 PM
I'm not sure, but it seems as if for some reason, after the server was rebooted today....I think the "default" setting was switched from "Full-Featured" to "At Work"

Thanks. I'll sure miss the report, though.

Baconeater
03-08-2006, 01:43 AM
bump

Mr. Kotter
03-08-2006, 07:48 AM
bump

For the day crew...