PDA

View Full Version : Car Gurus, A Question


'Hamas' Jenkins
05-25-2007, 10:50 AM
Whenever my car is traveling at speeds over 45 mph for a few minutes (basic highway driving) my AC works fine, but whenever I'm in usual city driving, it blows out nothing but hot air.

What gives? Low Freon? Something Else?

Hog Farmer
05-25-2007, 11:29 AM
TASTE THE GAS!

Phobia
05-25-2007, 11:35 AM
Yeah, I'd probably start with recharging it.

I'm no expert, but that's the most likely solution. As with any troubleshooting effort, start with the cheapest and most likely solution and work your way up until it's resolved.

Simply Red
05-25-2007, 11:36 AM
vacuum.

HemiEd
05-25-2007, 11:38 AM
I would say it is low on freon, but not low enough to kick in the compressor cutoff protection.

MOhillbilly
05-25-2007, 11:39 AM
start it up and suck on the tailpipe

Simply Red
05-25-2007, 11:40 AM
start it up and suck on the tailpipe
Actually that is damned good advice and my bad ( :banghead: ) for not even thinking of that!

shit!

JBucc
05-25-2007, 11:45 AM
it blows out nothing but hot air.

Well you know what they say, you drive it enough and it starts to take on qualities of it's owner.

But I'm not good with cars so I have no idea.

Frazod
05-25-2007, 12:00 PM
Well you know what they say, you drive it enough and it starts to take on qualities of it's owner.

But I'm not good with cars so I have no idea.

ROFL That's funny.

Dartgod
05-25-2007, 12:08 PM
You also might check to see if you are getting proper air flow through the condenser. It usually sits in front of the radiator.

The cooling fins could be clogged with leaves or other debris. Also, the cooling fan should kick on whenever the AC compressor is engaged. Try turning on the AC while the car is sitting, open the hood and make sure the cooling fan is running. If not, you are not getting the airflow you need.