View Full Version : The Planet is down? Gee, it must be lunchtime!

Clint in Wichita
07-12-2001, 12:04 PM
It's like clockwork. Every friggin' day around noon CST this BB is inaccessable, and stays that way until about 12:55. I have no problem with other sites. Given the small number of topics & replies being posted, it doesn't seem like a "lunch rush" should be a problem.

What's going on?! :confused:

07-12-2001, 12:13 PM
I have been able to get on fine. MAybe you should tell all of those other lunch eatin' MF's to stop surfing and hogging up all of your bandwidth where you work.

07-12-2001, 12:14 PM
I've had no problem either. I do empathize, though. Wish I could help you out.

Anybody else see this?

07-12-2001, 12:15 PM
I've been checking things out. I don't see anything out of the ordinary.

07-12-2001, 12:18 PM
Guys, There is some truth to what Clint is talking about. More often than not I have had problems getting through on this site also. And always around noon to 1. Even today! I usually get the home page but have problems getting inside. Usually get error 404 popping up. I guess you just have to keep trying.

07-12-2001, 12:18 PM
Clint I had the same problem...it might just be a Wichita glich

07-12-2001, 12:20 PM
As a matter of a fact I had trouble logging on to all BB"s I visit during that time frame. Are you on kscable Clint?

Clint in Wichita
07-12-2001, 12:31 PM
DSL here at work...but I get on other BBs like Pigskin Park with no problem.

07-12-2001, 01:03 PM
Oops... double post... sorry.

Mark M
07-12-2001, 01:03 PM
I have the same problem. At first, I thought big brother was checking me out ... but I don't seem to be the only one having this issue, so it must be something else.

~~Lunchtime regular.

07-12-2001, 01:08 PM
same problem here as clint...fine till i get back from lunch around 12:45. then it gets iffy off and on the rest of the afternoon.

still beats the heck out of work, so i aint bitchin.

07-12-2001, 01:11 PM
I have the same thing. Except I noticed a couple of times that when I can't get on and then a little later when I can that there has been some articles added to the main page. Perhaps when the articles are being added the site can't be accesed by some.


Lightning Rod
07-12-2001, 01:15 PM
Me 2

Can get on the others but not this one...

07-12-2001, 01:20 PM
ok, I just experienced the problem for about 20 minutes....

07-12-2001, 02:15 PM
Same problem here. Pretty much can't get on over the noon hour and some days it isn't much better later on in the afternoon. Other sites work fine, but this one just sits there waiting and waiting for the server to respond.

Rick Stephens
07-12-2001, 02:40 PM
I have the same problem from about 12:00 CT until 1:00 pm. After that it seems to be ok. Maybe everyone is trying at lunchtime and the site can't handle it.

07-12-2001, 03:26 PM
I get the same thing down here...

Not only happens around lunch, (I usually won't even try to log on to the Planet between 1130-1pm) but will also happen at various other times of the day. Just seems to be more frequent around mid-day, to my mind.

I wonder if Kyle ever loaded that additional RAM?

07-12-2001, 04:20 PM
Add me to the list. I am surprised when I am able to get on the Planet 11:00-1:00. :(

KS Smitty
07-12-2001, 04:23 PM
Me too. The early afternoon is hard to get on.

07-12-2001, 06:31 PM
I usually take a short break sometime between 10 and 11 CA (12and 1 CDST) and getting on the Planet is virtually impossible I just go straight to either the Park or the Pen now.

I have posted about this before but everyone said they had no problem. Perhaps it is not on my end after all.

07-12-2001, 07:59 PM
I posted this same thing about a month ago and no one else seemed to have the trouble either.

It's been going on for quite awhile. I'd say at least a month, maybe two.

07-12-2001, 10:18 PM
Kyle's in Spain right? Do they still do siesta time over there? Might go a long way in explaining why this is happening. ;)

07-12-2001, 10:53 PM
I have the same problem from around 1-2pm Eastern Time myself. Iím on a speedy T1 connection at that time as well so Iím pretty sure itís the server.

As far as Kyleís memoryÖ

Heís probably concentrating on how to say ďyou daughter told me she was 18Ē in Spanish.

Canít say I blame him one bit.