PDA

View Full Version : Email Admins! I need your help!


chasedude
01-07-2008, 03:58 PM
Just curious if anyone else is having this problem.

I've gotten a few calls from my end-users that hotmail.com email accounts are not getting sent to us as before. I've had this problem in the past and I resolved it by making my DNS provider do a reverse-DNS lookup on the server, fixed. The past problem I could not send or receive emails to hotmail.


This time is different. I can send to a hotmail.com account and have it received on that end but anytime I email to my domain from hotmail it automatically gets blocked. I've checked my spam mail logs to see if the rejection is getting blocked on my end, but there is no record at all it even got to my servers.

Has anyone else been having problems with hotmail?

Any help or advice is appreciated!

Bob Dole
01-07-2008, 06:41 PM
Are you on a hosted domain or running your own email server? And what app are you using?

chasedude
01-08-2008, 08:38 AM
Are you on a hosted domain or running your own email server? And what app are you using?

Host own domain using exchange 2003 (yeah I know M$ is shit).

Edit: I've been searching forums and it seems many have this problem with hotmail. One post suggested making sure a SPF record is listed in DNS, I don't have one. I've sent a email to my DNS tech guys, hopefully this will fix my issue. I'll keep this posted.

chasedude
01-24-2008, 04:29 PM
Update for those that care. I guess it was a hotmail issue. I have not changed any DNS or email settings at all and it suddenly works. I guess this Windows Live rollout wasn't as good as they thought it was.