PDA

View Full Version : If you have had problems logging into the Picks or Rankings section let us know


AustinChief
08-01-2001, 04:55 PM
I have read on some other posts that a couple of you have had problems logging into the picks or the rankings sections. If that is the case please tell us, and try to let us know exactly what happened. We should be able to help you out pretty quick.

AustinChief
08-01-2001, 05:15 PM
Hey guys,

Make sure that you are using your correct password. The system seems to be working correctly, and everyone should be able to login using their correct username and password (we just did an automated test on a huge number of members)

If you are not sure what your password is, use the forgot my password link and have it emailed to you.

HC_Chief
08-01-2001, 05:34 PM
Austin - I would prefer it if you would post the usernames and passwords in a table on a thread someplace. This whole 'email' thingy just confuses me...

:p

Nice job on the site... looks great. :)

Brock
08-01-2001, 07:20 PM
It works fine from home, but at work, it does not work. I put in my user name and password, click the applicable button, and the login screen appears again. At home, I just use a PC, but at work, I am working out of a UNIX based NT platform.

Mark M
08-03-2001, 11:58 AM
I tried to do my power rankings ... twice. I could get in fill it out, but when I hit the button to Submit Rankings, it sent me to a blank page and didn't register my rankings.

An hour of work, down the drain! (Of course, I'm at work, so ... ;) )

MM
~~Wants to display his power for all to see.

TEX
08-03-2001, 12:02 PM
I'm having problems with both. After I try and log on,I keep getting prompted to log on over and over again.:confused:

Tribal Warfare
08-03-2001, 12:09 PM
I'm having problems with the E-mail notification after a post. It's not notifying me when somone posted on the sam thread I did.

Gaz
08-03-2001, 12:30 PM
I'm having problems with both. After I try and log on,I keep getting prompted to log on over and over again.

My situation exactly. I can log on from home, but not from work.

xoxo~
Gaz
Over-protected by a corporate firewall.

Mike
08-03-2001, 02:13 PM
Make sure that you have cookies enabled. The authentication process creates a cookie with user info. If the cookie isn't found, you will be rerouted to the login page.

Idahojim
08-03-2001, 02:26 PM
Similar problem. It wants me to log on over and over again.

Similar problem. It wants me to log on over and over again.

Similar problem. It wants me to log on over and over again.

Rausch
08-03-2001, 02:39 PM
My cookies must be on because I can access the bb easily.


However, when i TRY to go anywhere else it never lets me in. :confused:

I can't do anything outside of being in here...:mad:

talcool1
08-03-2001, 04:47 PM
Same old story here to

D
:cool:

Logical
08-03-2001, 10:07 PM
It will not let me log on either. Sounds like the same symptoms as everyone else has described.

Chiefs Pantalones
08-03-2001, 10:10 PM
It let me log in just now. I have not been having the same problems you guys have been having.

I wonder whats up:confused:

Zebedee DuBois
08-03-2001, 10:24 PM
I had trouble linking to the main page www.chiefsplanet.com all evening until I found a direct link to the forum page over at psp.

tommykat
08-03-2001, 10:45 PM
Zebedee DuBois

Me too.........I used to go to my favorites and hit it. Now each time it says I'm not logged in or I have to go to the Planet.com and go from there. Something isn't right here.:confused:

KS Smitty
08-03-2001, 10:56 PM
Our problem is that our pooter freezes up when we go to the photo page. We have no problem with the power rankings and we haven't tried picks but it seems the size of some of the pictures in the photos are so large they clog up the system? BTW we're on dial up connection at (supposedly) 56K.

old_geezer
08-04-2001, 05:49 AM
Reading this is weird. Since the new Planet went into effect I have had no trouble at all. The speed is fantastic and I can get on anytime. I logged in once and haven't had to since. I visited the power rankings and the photo page several times with no problem (even posted my picture to scare away any viruses that might be lurking around). I'm on a dial-up connection with 56k modum also and running Windows Me. Maybe it has something to do with the operating system? :confused:

It's also on my favorites list and all I do is click and POOF, I'm on the Planet. :cool:

Gaz
08-04-2001, 08:41 AM
Maybe it has something to do with the operating system?

I am on Windows NT at work and Windows ME at home.

xoxo~
Gaz
Pressing his nose up against the Power Rankings and Pick 'Em glass.

Bob Dole
08-04-2001, 09:00 AM
Bob Dole knows what you're saying, Smitty. Bob Dole was out of town most of the week and dialing in from a hotel room, and those 700k+ photos just take too long to load.

Mike
08-04-2001, 02:29 PM
For those of you that are having trouble logging into the picks and power ranking sections:

Make sure that you have cookies enabled. If you're not sure, try to login in to the picks section and then go to your address bar and type:

javascript: alert(document.cookie)

If you see a window with no text (look for your username), then you don't have cookies enabled.

You do not need to have cookies enabled to use the bulletin board. So just because you can post on the BB doesn't necessarily mean that cookies are on.

If you a still having problems, send me a smoke signal and I'll get you in!

Have Fun!!!!

Mike

Mike
08-04-2001, 02:31 PM
For some reason, in my previous post the BB is putting a space between java and script. This should be one word, so if you are cutting and pasting, make sure you remove the space.

Mike

Logical
08-04-2001, 10:58 PM
Mike,

I am getting a message that says BBLASTVISIT=(then some number) BBUSERID=42 then a whole lot more but this does nothing to help me. I verified I have cookies enabled under preferences.

What is next?

By the way it does not work in either Netscape or MS Explorer.

I just had to login to the BB on MS Internet Explorer so I know that I have the correct Login and BB password.

Rausch
08-05-2001, 02:53 AM
As far as I know cookies are on, and I'm useing Netscape.....Explorer ALWAYS crashes on my Mac...




Help.....:(

Rausch
08-05-2001, 02:54 AM
Still no options available other than bb...:mad:

Mike
08-05-2001, 11:45 AM
Brad, Logical,

I sent you both Smoke Signals about the login.

Mike

WarPaint
08-05-2001, 01:11 PM
Can't seem to log into the picks, and I have enabled my cookies, hell, I love cookies!

Mike
08-07-2001, 03:57 PM
Apologies to all using Netscape! There was a glitch in the code (more like a glitch in Netscape) that prevented users from authenticating when using Netscape. This has been corrected. You should be able to access the "Picks" and "Power Rankings" sections now.

If any of you continue to have problems, please let me know.

FYI: You will still need to have cookies enabled to use these sections.

Thanks for your patience!

Mike

talcool1
08-07-2001, 04:50 PM
That fixed it for me. Thanks to all who ironed this one out.

D
:cool:

Rausch
08-09-2001, 10:30 PM
Still can't get into pics section......:o

Tribal Warfare
08-09-2001, 10:33 PM
No E-mail notifications concerning thread responses.

Rausch
08-09-2001, 10:34 PM
What do you mean?


:confused: :confused: :confused:

Tribal Warfare
08-09-2001, 10:39 PM
Use 'Email Notification' by default?
Using this option emails you whenever someone replies to a thread that you have participated in.



This option doesn't function for me and I clicked yes for this option

Rausch
08-09-2001, 10:43 PM
A LOT doesn't work yet...



Hopefully the guys will get all the bugs worked out by regular season...


Hey, if the team can get a few preseason weeks to iron out the wrinkles, why not the fellas' that run the place here?

:D

AustinChief
08-09-2001, 10:49 PM
BRAD,

Please keep posting the problems ... 'cuz otherwise we wont know what problems we have...

Thanks,
Kyle