PDA

View Full Version : Is there a Mod in the house?


MIAdragon
03-10-2008, 06:01 PM
Need some help PM please.

'Hamas' Jenkins
03-10-2008, 06:11 PM
Unfortunately, none of the mods can perform episiotomies.

MIAdragon
03-10-2008, 06:12 PM
Unfortunately, none of the mods can perform episiotomies.

You already asked huh, crap......

Bowser
03-10-2008, 06:13 PM
Heh. MIA's ass thread is teh brokenzz.

MIAdragon
03-10-2008, 06:15 PM
Heh. MIA's ass thread is teh brokenzz.


Its a conspiracy<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>

AustinChief
03-10-2008, 06:40 PM
What's up?

Bowser
03-10-2008, 06:47 PM
What's up?

Not to answer for him, but something is wrong with MIA's ass thread in the pic section. If you try and click on last post, it freezes and won't display the page. I think.

Baconeater
03-10-2008, 06:49 PM
Not to answer for him, but something is wrong with MIA's ass thread in the pic section. If you try and click on last post, it freezes and won't display the page. I think.

It worked for me, but I did notice a couple of his posts were "edited" by Morphius. I wonder what that was all about.

Bowser
03-10-2008, 06:51 PM
It worked for me, but I did notice a couple of his posts were "edited" by Morphius. I wonder what that was all about.

Might have been an issue with hotlinking, and someone not liking it. Heh.

Bowser
03-10-2008, 06:52 PM
Post 1051 seems to have a glitch, or something.

Baconeater
03-10-2008, 06:52 PM
Might have been an issue with hotlinking, and someone not liking it. Heh.
ROFL did somebody pull the ol' switcheroo on him?

MIAdragon
03-10-2008, 06:55 PM
It worked for me, but I did notice a couple of his posts were "edited" by Morphius. I wonder what that was all about.

hmm wonder if I posted something that I shouldn’t have?<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>

MIAdragon
03-10-2008, 06:55 PM
Not to answer for him, but something is wrong with MIA's ass thread in the pic section. If you try and click on last post, it freezes and won't display the page. I think.

Yea thats the problem.