PDA

View Full Version : Computers Disabled the internet


milkman
09-25-2008, 09:01 PM
I accidentally clicked on "Disable" when I was trying to find another problem.

I clicked on the internet icon at the bottom right of the screen to veiw the connection, and when I went click on "Details", I mistakenly hit "Disable".

How do I fix that?

Count Alex's Losses
09-25-2008, 09:02 PM
Hit "enable."

milkman
09-25-2008, 09:10 PM
Hit "enable."

How do I find "Enable"?

The icon is gone, so I can't click on it again to find enable.

Count Alex's Losses
09-25-2008, 09:12 PM
Start - Settings - Control Panel - Network Connections

Right click on the one that's grayed out and click enable.

milkman
09-25-2008, 09:18 PM
Thanks.

Got it.

Buehler445
09-25-2008, 09:26 PM
So how did you manage to post on ChiefsPlanet when you disconnected your intarnet macheen?

milkman
09-25-2008, 09:36 PM
So how did you manage to post on ChiefsPlanet when you disconnected your intarnet macheen?

I have a laptop, and the neighbors have wireless.

My wife's computer is a desktop.

milkman
09-25-2008, 09:38 PM
I have a laptop, and the neighbors have wireless.

My wife's computer is a desktop.

I still haven't figured out why our router doesn't seem to be working either.

It's relatively new Lynksis, maybe 6 months old.

I'm thinking it's the cable that runs from the puter to the router.

kepp
09-26-2008, 10:18 AM
You have to call Al Gore.

Vegas_Dave
09-26-2008, 04:31 PM
You have to call Al Gore.

LOL