PDA

View Full Version : Electronics Mods Turn off Tapatalk please


Guru
12-20-2010, 07:23 PM
Whatever this forum add-on is it has made browsing with my iPod impossible. I get a tapatalk popup on every damn thread and page on this site now. It never stops.

pr_capone
12-20-2010, 07:26 PM
But you have an Apple product... they are just supposed to work!

lol

Sorry... couldn't help myself

Guru
12-20-2010, 07:26 PM
And before it gets said, no I am not paying $2.99 for an app I don't want just to make this popup stop.

the Talking Can
12-20-2010, 07:28 PM
you should go to a genious bar

58-4ever
12-20-2010, 07:29 PM
I don't think it is within the mods' control..

58-4ever
12-20-2010, 07:29 PM
This message posted via tapatik

pr_capone
12-20-2010, 07:29 PM
And before it gets said, no I am not paying $2.99 for an app I don't want just to make this popup stop.

You should do what most people do and call your ISP because it has to be their fault since it's internet related.

lol

/sorry, not being overly helpful.

Guru
12-20-2010, 07:29 PM
From what I have read so far, this forum has to allow tapatalk access for the app to work here. That's fine but this popup on every damn page change seems like a way for tapatalk to force you to use thier app

wazu
12-20-2010, 07:30 PM
I gave Tapatalk when I got my android. The regular site is a better user experience.

Mile High Mania
12-20-2010, 07:30 PM
I was asked if I wanted to load (or do something) with taptalk when first logging on to CP with my iPhone... I said no and have not had any issues.

I think it's an ID10T error...

wazu
12-20-2010, 07:30 PM
Also, once I said "no" to Tapatalk, I haven't had any pop-up issues or repeating problems, so you must be doing something wrong.

Guru
12-20-2010, 07:33 PM
I was asked if I wanted to load (or do something) with taptalk when first logging on to CP with my iPhone... I said no and have not had any issues.

I think it's an ID10T error...

I tell it no every fucking time it comes up. If I hit OK it just takes me to the damn app.

It has popped up 8 times on me in this thread alone

Guru
12-20-2010, 07:38 PM
Shit it doesn't even give me no as an option just cancel and ok. When I hit cancel nothing happens and when I hit ok it takes me to the app. There is no option to turn it off at all

wazu
12-20-2010, 07:38 PM
I tell it no every fucking time it comes up. If I hit OK it just takes me to the damn app.

It has popped up 8 times on me in this thread alone

Do you have settings so that the site remembers you and keeps you logged in, etc?

Guru
12-20-2010, 07:40 PM
Do you have settings so that the site remembers you and keeps you logged in, etc?

Of course

Baconeater
12-20-2010, 07:40 PM
I don't care whether tapatalk is on or not, but the stupid "posted from (insert device here) via tapatalk" message is kinda annoying and pointless. I don't give a rat's ass where you're posting from or what friggin' device you are using.

Sully
12-20-2010, 07:41 PM
I like it.


Sent from my Cuisinart using Tapatalk

the Talking Can
12-20-2010, 07:43 PM
i was going to say that i'm trying to care..but i'm not


sent from farve's penis by jaworski

Frazod
12-20-2010, 07:45 PM
Next time it pops up, hit your phone with rock until it goes away.

You're welcome. :)

Guru
12-20-2010, 07:46 PM
Tapatalk can go fuck itself. This is bullshit. It started a few weeks ago and I stopped using my iPod for surfing because of it. Sometimes the iPod is my only method of logging on and this is ridiculous

Guru
12-20-2010, 07:49 PM
As a matter of fact, ever since this started I get logged out of the forum with no explanation too

Marcellus
12-20-2010, 07:50 PM
I was asked if I wanted to load (or do something) with taptalk when first logging on to CP with my iPhone... I said no and have not had any issues.

I think it's an ID10T error...

X2

JD10367
12-20-2010, 07:50 PM
Um.... Works fine for me. :shrug:

Bearcat
12-20-2010, 07:51 PM
I found one mention of changing it on the board side...
http://tapa.tk/forum/showthread.php?t=2730

I'd delete your cookies, make sure they're enabled and not set to be deleted after every session, and try again..... or get an Android phone. :)

DaFace
12-20-2010, 07:51 PM
If we turned it off, it would probably piss off the people who have paid for the app pretty severely.

It popped up on my phone the first time, but hasn't ever popped up since.

the Talking Can
12-20-2010, 07:52 PM
so, you're the only person experiencing this problem....and you think the problem is with the board?

pr_capone
12-20-2010, 07:52 PM
As a matter of fact, ever since this started I get logged out of the forum with no explanation too

Can you use the mobile version of the board without tapatalk bending you over?

JD10367
12-20-2010, 07:53 PM
I'm logged into CP on my computer at home, and also logged in with my iPod Touch. That last message was sent from my iPod Touch. I then hit "refresh" on my home computer and it showed up, so I basically sent it from my left hand to my right.

http://wdpk837.whoisbenhustis.com/wp-content/uploads/2009/07/neo_whoa_1.png

mikeyis4dcats.
12-20-2010, 07:53 PM
you should find an IT guy to ask about it..

Short Leash Hootie
12-20-2010, 07:53 PM
If we turned it off, it would probably piss off the people who have paid for the app pretty severely.

It popped up on my phone the first time, but hasn't ever popped up since.

This.

It's an awesome app.

Short Leash Hootie
12-20-2010, 07:54 PM
and it's only $3

kstater
12-20-2010, 07:54 PM
so, you're the only person experiencing this problem....and you think the problem is with the board?

Well clearly it can't be an Apple problem.

pr_capone
12-20-2010, 07:54 PM
Well clearly it can't be an Apple problem.

Can't be. Apple, it just works!

Short Leash Hootie
12-20-2010, 07:56 PM
I transfered you $3 Guru, use that for Tapatalk.

JD10367
12-20-2010, 07:56 PM
Well clearly it can't be an Apple problem.

I've loved Apple since they first started. I used the first black-and-white Macintosh. I had a Colormac. I had a Powermac. But my iPod Touch sucks balls because it won't play music or show pictures. I try to load pics and half of them get all chopped up; I try to play music and there are large gaps of silence. I took it back to the Apple Store twice and the "geniuses" reloaded the software, but it still does it. Probably because I have a PC at home, I dunno.

But, even with all that, it works fine for browsing, and I have no issues on this site.

DaFace
12-20-2010, 07:57 PM
I know nothing about how iPhone handles cookies, but I'd recommend trying to clear them. The "getting logged off" issue is almost always a corrupted cookie.

Psyko Tek
12-20-2010, 07:58 PM
the tapatalk pop up only hit me once on my droid and then went away when I said no
to bad it's not as cool as an iphone

KcMizzou
12-20-2010, 08:00 PM
Next time it pops up, hit your phone with rock until it goes away.

You're welcome. :)ROFL

Sounds reasonable.

Reaper16
12-20-2010, 08:03 PM
Can't browse the Planet? No problem; more time to browse porn.

This message posted via Fapatalk

pr_capone
12-20-2010, 08:04 PM
Are you hungry for a variety of appetizers?

This message posted via Tapastalk

Guru
12-20-2010, 08:08 PM
Can't browse the Planet? No problem; more time to browse porn.

This message posted via Fapatalk

Back on my computer. That was a funny post.:thumb:

Reaper16
12-20-2010, 08:08 PM
I'ma let you finish, but Dragon Dictation is the greatest app of all time. Of all time!

This message posted via Rapatalk

Guru
12-20-2010, 08:09 PM
Hell, Face, I even had block pop ups on.

Deberg_1990
12-20-2010, 08:11 PM
The real solution is to stop using your phone to surf chiefsplanet and go back to your desktop.
Posted via Mobile Device

Guru
12-20-2010, 08:11 PM
I know nothing about how iPhone handles cookies, but I'd recommend trying to clear them. The "getting logged off" issue is almost always a corrupted cookie.

cleared all cookies and cleared the entire cache. I even turned remember cookies off and back on and turned off the device and it still does it.

tk13
12-20-2010, 08:16 PM
I like to punt the football. And play quarterback.

This message posted via Tom Tupatalk.

JD10367
12-20-2010, 08:16 PM
cleared all cookies and cleared the entire cache. I even turned remember cookies off and back on and turned off the device and it still does it.

I have no issues with my iPod Touch. Did you load Tapatalk? Do you still have it on the iPod? Have you checked under "Settings" to see if there's something there, maybe under "Notifications" or down below in the list of apps? It seems like it's still trying to do something on its own...

Guru
12-20-2010, 08:16 PM
Found this from Tapatalk in another forum...

Folks.. this is from Tapatalk.

The notification can be removed by commenting out the template edit, I believe the admin can do it for you guys.

On the side note this notification should display only once. Lately we have found an issue with Opera browser that the cookies are not registered. The up-coming plugin update will have this issue addressed.

Let me know if you have any thought and comment about Tapatalk, you can always visit us at Tapatalk Community Forum - Powered by vBulletin


Obviously that plugin update is not working as that post was from last june.

Guru
12-20-2010, 08:17 PM
I have no issues with my iPod Touch. Did you load Tapatalk? Do you still have it on the iPod? Have you checked under "Settings" to see if there's something there, maybe under "Notifications" or down below in the list of apps? It seems like it's still trying to do something on its own...

Hell no I didn't load Tapatalk. I'm not paying $3 for a useless app like that.

Reaper16
12-20-2010, 08:19 PM
I'm a Rams fan. I don't have any room to use this app.

This message posted via Smackatalk

pr_capone
12-20-2010, 08:19 PM
Missing your dad? You should give him a call!

This message posted via Papatalk.

JD10367
12-20-2010, 08:19 PM
Hell no I didn't load Tapatalk. I'm not paying $3 for a useless app like that.

Are you just using the Safari browser that came with the iPod Touch? That's what I use for CP and I have no issues.

Guru
12-20-2010, 08:23 PM
Are you just using the Safari browser that came with the iPod Touch? That's what I use for CP and I have no issues.
Yep, that is the only browser I have ever used on my ipod touch. Now that I think about it, this started happening not long after the server upgrades. Have we done any new additions to the software since then?

tk13
12-20-2010, 08:24 PM
I AM GOING TO KILL THAT PUDGY LITTLE TWERP MARIO!! AND HIS BROTHER, TOO!

This message posted via Koopatalk.

Reaper16
12-20-2010, 08:24 PM
I've got Andrew Luck going #1 overall to the Carolina Panthers.

This message posted via Tapamock

pr_capone
12-20-2010, 08:25 PM
Our Fraternity rocks! You should definitely rush.

This message posted via Kappatalk

Bearcat
12-20-2010, 08:26 PM
Found this from Tapatalk in another forum...

Folks.. this is from Tapatalk.

The notification can be removed by commenting out the template edit, I believe the admin can do it for you guys.

On the side note this notification should display only once. Lately we have found an issue with Opera browser that the cookies are not registered. The up-coming plugin update will have this issue addressed.

Let me know if you have any thought and comment about Tapatalk, you can always visit us at Tapatalk Community Forum - Powered by vBulletin


Obviously that plugin update is not working as that post was from last june.

The Opera fix is pretty elegant, actually.... it simply ignores it.


function detectTapatalk() {
if (document.cookie.indexOf("tapatalk_redirect=false") < 0) {
if (!navigator.userAgent.match(/Opera/i)) {
if((navigator.userAgent.match(/iPhone/i)) || (navigator.userAgent.match(/iPod/i))) {
if (confirm("This forum is iPhone Native! Click OK to learn more about Tapatalk for iPhone.")) {
document.cookie = "tapatalk_redirect=false";
window.location = "http://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=307880732&mt=8";
} else {
setTapatalkCookies();
}
} else if(navigator.userAgent.match(/android/i)) {
if (confirm("This forum is Android Native! Click OK to learn more about Tapatalk for Android.")) {
document.cookie = "tapatalk_redirect=false";
window.location = "market://search?q=pname:com.quoord.tapatalkpro.activity";
} else {
setTapatalkCookies();
}
} else if((navigator.userAgent.match(/Symbian/i)) || (navigator.userAgent.match(/Nokia/i))) {
if (confirm("This forum is Nokia Native! Click OK to learn more about Tapatalk for Nokia.")) {
document.cookie = "tapatalk_redirect=false";
window.location = "http://store.ovi.com/content/22647?clickSource=browse&contentArea=applications";
} else {
setTapatalkCookies();
}
}

}
}
}

(in other words, that's not your problem)

tk13
12-20-2010, 08:27 PM
I love spark plugs. And Rusty Wallace.

This message posted via Napatalk.

alpha_omega
12-20-2010, 08:28 PM
I've only seen the popup twice, once here and once on another forum.

pr_capone
12-20-2010, 08:28 PM
Our wine selection is the most diverse in the US wine country.

This message (also) posted via Napatalk.

JD10367
12-20-2010, 08:29 PM
I don't care if it's against regulations. Just once I want him to throw me down on the transporter pad, rip off my nurse's uniform, whisper, "I've always wanted you, Christine," and mindmeld my pussy.

This message posted via Tapaspock

the Talking Can
12-20-2010, 08:31 PM
ROFL this thread....all without heating coils

Reaper16
12-20-2010, 08:32 PM
Vegeta! What does your scouter say about his power level?

This message (once again) posted via Napatalk.

TrebMaxx
12-20-2010, 08:38 PM
Set your browser to accept cookies and make sure your browser does not clear all on exit (cache, history, cookies, etc...)

Guru
12-20-2010, 08:40 PM
Set your browser to accept cookies and make sure your browser does not clear all on exit (cache, history, cookies, etc...)
I already did that earlier in this thread.

DaFace
12-20-2010, 08:41 PM
I already did that earlier in this thread.

Well, for what it's worth, I'm 99.999% sure it's a cookie problem with your phone. I don't know enough about iPhones to be able to tell you any more than that, unfortunately.

Sully
12-20-2010, 08:44 PM
Have you enabled your cookies and set them to not delete when you leave?


Sent from my Cuisinart using Tapatalk

JD10367
12-20-2010, 08:45 PM
I can't even find in my Touch where to clear cookies.

Here's a dumb question: have you checked the URL that you're being directed to? Maybe something screwed it up and it's sending you somewhere else on the site that's asking for Tapatalk. Make sure the URL in your favorites is the same as the URL in your computer (http://www.chiefsplanet.com/BB/forumdisplay.php?f=1).

Guru
12-20-2010, 08:50 PM
I'm on the toilet.

Posted on my ipod touch via crappatalk

Simplex3
12-20-2010, 08:51 PM
Try turning off your popup blocker long enough to click "No" on the popup window that would be asking you if you want to use Taptalk.

Guru
12-20-2010, 08:51 PM
I can't even find in my Touch where to clear cookies.

Here's a dumb question: have you checked the URL that you're being directed to? Maybe something screwed it up and it's sending you somewhere else on the site that's asking for Tapatalk. Make sure the URL in your favorites is the same as the URL in your computer (http://www.chiefsplanet.com/BB/forumdisplay.php?f=1).
That was it. I cleared all my chiefsplanet bookmarks and restarted the device for a third time and now it functions normally. Must have been the bookmark. Don't know why that would cause it though.

JD10367
12-20-2010, 08:53 PM
That was it. I cleared all my chiefsplanet bookmarks and restarted the device for a third time and now it functions normally. Must have been the bookmark. Don't know why that would cause it though.

Because not all bookmarks lead to the same place, I don't think. The bookmark may have been making a query to the site that was resulting in a different action.

That'll be thirty bucks for an hour's worth of tech service. I'll PM you my address. :D

Simplex3
12-20-2010, 08:54 PM
$30 an hour? Hell for that rate come over and clean my bathrooms and mow my lawn.

the Talking Can
12-20-2010, 08:54 PM
That was it. I cleared all my chiefsplanet bookmarks and restarted the device for a third time and now it functions normally. Must have been the bookmark. Don't know why that would cause it though.

shit, i just sent a threatening letter to the mods about their refusal to change the plant code....

Guru
12-20-2010, 08:56 PM
Oh, and thanks to those of you that actually took an interest in the problem and helped me remedy it.

DaFace
12-20-2010, 08:56 PM
$30 an hour? Hell for that rate come over and clean my bathrooms and mow my lawn.

Whoa...where'd you come from? :)

Bearcat
12-20-2010, 08:57 PM
That was it. I cleared all my chiefsplanet bookmarks and restarted the device for a third time and now it functions normally. Must have been the bookmark. Don't know why that would cause it though.

Because not all bookmarks lead to the same place, I don't think. The bookmark may have been making a query to the site that was resulting in a different action.

That'll be thirty bucks for an hour's worth of tech service. I'll PM you my address. :D

But, wasn't it also popping it up while browsing threads? Weird...

JD10367
12-20-2010, 08:58 PM
But, wasn't it also popping it up while browsing threads?

Well, it was popping up when I was watching that Kunis/Portman lesbian clip in the Pictures area.

Wait, wut?

Guru
12-20-2010, 08:59 PM
Whoa...where'd you come from? :)I must have been worth him coming out of retirement for a post.:D

Guru
12-20-2010, 08:59 PM
But, wasn't it also popping it up while browsing threads? Weird...

Yeah, it doesn't make any sense. But it worked so I'm not going to question it.

Bearcat
12-20-2010, 09:02 PM
Yeah, it doesn't make any sense. But it worked so I'm not going to question it.

Pfft... screw that, please break it again and take better notes this time, like bookmark details and contents of cookies. We're going to figure this out, damnit!



:D

Simplex3
12-20-2010, 09:06 PM
I must have been worth him coming out of retirement for a post.:D

Sometimes I lose it a little and start to believe I can cure all the stupid on the Internet.

:)

Simplex3
12-20-2010, 09:07 PM
Whoa...where'd you come from? :)

You guys clearly subscribe to the Facebook plan on inactive account deletion.

DaFace
12-20-2010, 09:12 PM
You guys clearly subscribe to the Facebook plan on inactive account deletion.

Oh, no. We're MUCH worse than Facebook. :)

JD10367
12-20-2010, 09:14 PM
Sometimes I lose it a little and start to believe I can cure all the stupid on the Internet.

:)

There's no dose of penicillin big enough to cure all the stupid on the Internet.

Wait, unless you have access to Captain Trips... in which case, I plead with you to let it loose.

WebGem
12-20-2010, 09:17 PM
I don't feel like reading through the whole thread, but can a mod please assure me Tapatalk isn't getting turned off? I use it a lot.

cdcox
12-20-2010, 09:18 PM
Your problem is that the Internet is not something that you just dump something on. It's not a big truck. It's a series of tubes. And if you don't understand, those tubes can be filled and if they are filled, when you put your message in, it gets in line and it's going to be delayed by anyone that puts into that tube enormous amounts of material, enormous amounts of material.

Sully
12-20-2010, 09:19 PM
I don't feel like reading through the whole thread, but can a mod please assure me Tapatalk isn't getting turned off? I use it a lot.

Only yours


Sent from my Teddy Ruxpin using Tapatalk

JD10367
12-20-2010, 09:19 PM
Your problem is that the Internet is not something that you just dump something on. It's not a big truck. It's a series of tubes. And if you don't understand, those tubes can be filled and if they are filled, when you put your message in, it gets in line and it's going to be delayed by anyone that puts into that tube enormous amounts of material, enormous amounts of material.

dumps, tubes, filling tubes, and enormousness... Are you still talking about the Internet?

teedubya
12-20-2010, 09:45 PM
Oh man, I just burnt my stir-fry

Sent using my CrappaWok

luv
12-20-2010, 09:58 PM
$30 an hour? Hell for that rate come over and clean my bathrooms and mow my lawn.

You do know I'm looking for a job, right?

Guru
12-20-2010, 10:15 PM
Sometimes I lose it a little and start to believe I can cure all the stupid on the Internet.

:)You haven't even cured yourself yet.:D

Fritz88
12-20-2010, 10:45 PM
PIIHB
Posted via Mobile Device

googlegoogle
12-20-2010, 11:07 PM
fuc* yo ipod

Pawnmower
12-21-2010, 01:13 AM
Well, it just goes to show you ...

You are what you is.....

<object width="480" height="385"><param name="movie" value="http://www.youtube.com/v/0h9jNLF2jmU?fs=1&amp;hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/0h9jNLF2jmU?fs=1&amp;hl=en_US" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="480" height="385"></embed></object>


- Sent on a Moonunit via ZappaTalk -

Guru
12-21-2010, 01:22 AM
What? No dweezletalk?

googlegoogle
12-21-2010, 01:33 AM
http://forum.androidcentral.com/android-central-meta/12770-can-you-get-rid-tapatalk-popup.html

-King-
12-21-2010, 04:11 AM
On a mobile phone related issue, how come image links aren't available on the mobile version of cp? On other mobile forums when an image is posted,a link is shown on the mobile version. There isn't a pic or link shown
Posted via Mobile Device

Mile High Mania
12-21-2010, 05:08 AM
Interesting - I have no idea what the problem is with your phone. I was asked once and then never again.

Bob Dole
12-21-2010, 05:24 AM
PEBCAK