PDA

View Full Version : Computers Okay, what's up with this place?


luv
12-19-2011, 08:37 PM
Second time in a couple of weeks I've had to reboot in safe mode and do a system restore. Both times, I was in a thread on the Planet.

Something about a Flash Player. I didn't click on it to open it or do anything to it. I opened task manager and tried ending the task, but it just kept coming up. I shut down my computer and restarted. Just like last time, I got messages about some sort of Vista Internet Antivirus 2012. I recognized that from last time, so I shut down, restarted in safe mode, and did a system restore.

Anyone know anything about this? Think I'll run a Google search to see what I can dig up. Just thought I'd check with the computer geeks on here as a start.

Superturtle
12-19-2011, 08:38 PM
Yeah, Ive been getting the same thing. Fucking scumbag Daface....

crazycoffey
12-19-2011, 08:39 PM
That's easy, ChiefsPlanet is the AIDES of the interwebs, you contracted it because you refused to type with condoms on your fingers, whore....

teedubya
12-19-2011, 08:39 PM
Im using Chrome and have seen no such thing.

Bearcat
12-19-2011, 08:39 PM
You have a virus. I'd consult the antivirus thread.

petegz28
12-19-2011, 08:40 PM
Second time in a couple of weeks I've had to reboot in safe mode and do a system restore. Both times, I was in a thread on the Planet.

Something about a Flash Player. I didn't click on it to open it or do anything to it. I opened task manager and tried ending the task, but it just kept coming up. I shut down my computer and restarted. Just like last time, I got messages about some sort of Vista Internet Antivirus 2012. I recognized that from last time, so I shut down, restarted in safe mode, and did a system restore.

Anyone know anything about this? Think I'll run a Google search to see what I can dig up. Just thought I'd check with the computer geeks on here as a start.

This is a Virus that has been going around. Several people at my work have been hit with it.

LiveSteam
12-19-2011, 08:40 PM
Second time in a couple of weeks I've had to reboot in safe mode and do a system restore. Both times, I was in a thread on the Planet.

Something about a Flash Player. I didn't click on it to open it or do anything to it. I opened task manager and tried ending the task, but it just kept coming up. I shut down my computer and restarted. Just like last time, I got messages about some sort of Vista Internet Antivirus 2012. I recognized that from last time, so I shut down, restarted in safe mode, and did a system restore.

Anyone know anything about this? Think I'll run a Google search to see what I can dig up. Just thought I'd check with the computer geeks on here as a start.
My AVG goes nuts every time Im on the Planet. I have to do the same shit every day

Cornstock
12-19-2011, 08:40 PM
Another thing... Where's GifHorse with his GIF thread for the packers game? Post game i need my George Blowfish's "10 things about today's game" and gif horse's cynical smartassness. I've been gone for a couple weeks so did i miss Gifhorse quitting or something or did i just miss the thread this week?

Bane
12-19-2011, 08:43 PM
Im using Chrome and have seen no such thing.

This.

Fish
12-19-2011, 08:44 PM
http://www.chiefsplanet.com/BB/forumdisplay.php?f=2

TrebMaxx
12-19-2011, 08:57 PM
My anti-virus has been blocking all sorts of nasty crap while I have been browsing CP. Seems like it started about two weeks ago.

luv
12-19-2011, 09:00 PM
My anti-virus has been blocking all sorts of nasty crap while I have been browsing CP. Seems like it started about two weeks ago.

Yeah, mine's been pretty active, too. Twice something's gotten through though.

Valiant
12-19-2011, 09:03 PM
no ads + firefox + trend micro.. Have not seen a thing..

Chocolate Hog
12-19-2011, 09:06 PM
Bearcat has been reading peoples private messages.

TrebMaxx
12-19-2011, 09:09 PM
no ads + firefox + trend micro.. Have not seen a thing..

I actually suspect some of the ads. It is very random but I have only been getting the alerts while on CP. Is the "no ads" a firefox plugin?

Simply Red
12-19-2011, 09:09 PM
You have a virus. I'd consult the antivirus thread.

ban hammer her!

ReynardMuldrake
12-19-2011, 09:10 PM
I have noticed a higher number of browser crashes lately while on CP.

DaFace
12-19-2011, 09:10 PM
I actually suspect some of the ads. It is very random but I have only been getting the alerts while on CP. Is the "no ads" a firefox plugin?

Possible, but I doubt it. Chances are it has to do with an image posted in a thread from a suspicious site.

(But that won't do anything to hurt you.)

QuikSsurfer
12-19-2011, 09:10 PM
Austin is hosting botnets and shit on the same server as the planet.

Bacon Cheeseburger
12-19-2011, 09:10 PM
I actually suspect some of the ads. It is very random but I have only been getting the alerts while on CP. Is the "no ads" a firefox plugin?
Adblock, it's a freaking godsend. As much as I hate how much Firefox bogs down my computer sometimes that alone makes it worth the trouble.

QuikSsurfer
12-19-2011, 09:12 PM
I'm hoping you firefoxers know about NoScript.

listopencil
12-19-2011, 09:14 PM
I use Firefox and Avast. When the latest version of FF gets buggy, I switch to Chrome until they figure it out. I haven't had this problem.

Count Zarth
12-19-2011, 09:15 PM
I use Chrome. No issues.

Bacon Cheeseburger
12-19-2011, 09:17 PM
I'm hoping you firefoxers know about NoScript.
I remember trying that once, and it caused all kinds of issues for me so I removed it.

BryanBusby
12-19-2011, 09:23 PM
My AVG goes nuts every time Im on the Planet. I have to do the same shit every day

Come on guys, stop using AVG :facepalm:

Guru
12-19-2011, 10:14 PM
I use Avast and Chrome and haven't had a single issue with CP ever. Well, other that the dumbasses that post here.

Sofa King
12-19-2011, 10:21 PM
Im using Chrome and have seen no such thing.

This

Sofa King
12-19-2011, 10:22 PM
I use Avast and Chrome and haven't had a single issue with CP ever. Well, other that the dumbasses that post here.

I'm pretty sure, if there's a new virus on this site, it's the n00bs...

luv
12-19-2011, 10:32 PM
Everyone I know who uses Chrome loves it. I tried it, but I just couldn't adjust.

I'm on Firefox and have Webroot.

ChiefsCountry
12-19-2011, 10:34 PM
I'm on Internet Explorer and no viruses at all.

Sofa King
12-19-2011, 10:36 PM
Everyone I know who uses Chrome loves it. I tried it, but I just couldn't adjust.

I'm on Firefox and have Webroot.

I love it. Just sayin...

cabletech94
12-19-2011, 10:38 PM
My laptop got hit last week. Took it to my computer guy. Says it's some kind of web root virus thingy. Got it back, went to cp, boom, got hit again. It's back to repair.
And yes, mine was the 2012 vista thingy too. Comp guy says it's something to do with a virus with YouTube. Damn you epic fail thread!

boogblaster
12-19-2011, 10:43 PM
mine has blocked 2 here last week ......

Lumpy
12-19-2011, 10:58 PM
Uh huh, see. http://www.chiefsplanet.com/BB/showthread.php?t=253354

I told you guys there was something strange going on w/ CP... but nobody listened. :harumph:

Btw, I haven't had much of an issue w/ the warning pop-ups in the last week or so since I did a thorough sweep of my C-Drive.

Luv, have you been able to do a virus scan yet?

cabletech94
12-19-2011, 11:09 PM
Uh huh, see. http://www.chiefsplanet.com/BB/showthread.php?t=253354

I told you guys there was something strange going on w/ CP... but nobody listened. :harumph:

Btw, I haven't had much of an issue w/ the warning pop-ups in the last week or so since I did a thorough sweep of my C-Drive.

Luv, have you been able to do a virus scan yet?

Reported.

Bearcat
12-19-2011, 11:10 PM
I'll add this to the antimalware/antivirus thread, but here's a pretty easy guide on fixing the rogue anti-virus crap...

http://www.bleepingcomputer.com/virus-removal/remove-win-7-antispyware-2012

luv
12-19-2011, 11:11 PM
Uh huh, see. http://www.chiefsplanet.com/BB/showthread.php?t=253354

I told you guys there was something strange going on w/ CP... but nobody listened. :harumph:

Btw, I haven't had much of an issue w/ the warning pop-ups in the last week or so since I did a thorough sweep of my C-Drive.

Luv, have you been able to do a virus scan yet?

Yeah. Malwarebytes. Went to the malware thread in the Media Center and followed those instructions. It cleared several items from my machine, and i just cleared a couple of more that Bearcat suggested.

I love CP. No matter the problem, there's usually someone here who knows something about it, especially computers. I used to work in tech support, but that was mostly with a specific software and scanners. Anything hardware or virus related, and I get a little nervous. I have figured out the fixes to most any of the wireless problems I come across, so I have retained some knowledge. :)

And I owe Bearcat. He's helped me out of a few things.

Lumpy
12-19-2011, 11:11 PM
Reported.

WTF did I do? :huh:

luv
12-19-2011, 11:12 PM
I'll add this to the antimalware/antivirus thread, but here's a pretty easy guide on fixing the rogue anti-virus crap...

http://www.bleepingcomputer.com/virus-removal/remove-win-7-antispyware-2012

I saw this site whenever I googled the problem, but I was too nervous to actually click to see what anything said out of my search results...lol.

cabletech94
12-19-2011, 11:17 PM
WTF did I do? :huh:

Didn't u alert us to this crap? Someone brings the crabs to the relationship. Ya just don't get that shit from sitting on public toilet seats. LMAO

DenverChief
12-19-2011, 11:18 PM
Apple = no problems

Lumpy
12-19-2011, 11:19 PM
That's excellent, Luv! :thumb: Hopefully you can get it all cleared up! About 9 years ago, my IBM was so full of viruses that I had to keep reformatting the hard drive. I finally said screw it and bought a new computer. Of course, with this being around 9 years ago, antivirus programs were really crappy.

Lumpy
12-19-2011, 11:22 PM
Didn't u alert us to this crap? Someone brings the crabs to the relationship. Ya just don't get that shit from sitting on public toilet seats. LMAO

I didn't bring nasty, virus crabs to CP. I blame the n00bs. :harumph:

Bearcat
12-19-2011, 11:43 PM
No matter the problem, there's usually someone here who knows something about it


Yeah, it's one of the best things about this place.



And I owe Bearcat. He's helped me out of a few things.

:hmmm:

Go here (http://www.boulevard.com/beers/beer-finder), search for Bourbon Barrel Quad in your area, and track down a bottle or 3. :D

HonestChieffan
12-20-2011, 06:39 AM
I'm on Internet Explorer and no viruses at all.

You are the most fortunate person alive.

bevischief
12-20-2011, 06:55 AM
Microsoft Security Essentials and Firefox. No problems.

Caseyguyrr
12-20-2011, 06:58 AM
chrome ftw!!

Sofa King
12-20-2011, 07:30 AM
You are the most fortunate person alive.

No kidding.

luv
12-20-2011, 07:37 AM
Yeah, it's one of the best things about this place.




:hmmm:

Go here (http://www.boulevard.com/beers/beer-finder), search for Bourbon Barrel Quad in your area, and track down a bottle or 3. :D

I do like the way you think.

It looks like it's available several places down here. I've never had it, so I may have to get me some.

Rausch
12-20-2011, 07:39 AM
I do like the way you think.

Nice...

luv
12-20-2011, 07:41 AM
Nice...

Well hey stranger. Where have you been hiding?

loochy
12-20-2011, 07:56 AM
Apple = no problems

my PC = no problems

mikeyis4dcats.
12-20-2011, 07:58 AM
you been to Phog.net lately? Apparently it is currently shut down due to malware issues.

loochy
12-20-2011, 08:00 AM
you been to Phog.net lately? Apparently it is currently shut down due to malware issues.

have you been to IWantAVirusRealBadAndImPrettyMuchJustAskingForItBecauseIHaveNoClueWhatIsGoingOnAndINeverBotheredToLe arn.com?

ReynardMuldrake
12-20-2011, 08:07 AM
Apple = no problems

Yeah, right, have you tried using InDesign with OS Lion? The new Creative Suite apparently has compatibility issues with the new Mac OS that Adobe refuses to fix. Or connected to a Samba share on the network and get random permissions errors that PCs don't get? The creative department at my company all got macs and now they want me to fix them when they don't work right.

No problems my ass. :harumph: I'm sick of Macs.

loochy
12-20-2011, 08:14 AM
The new Creative Suite apparently has compatibility issues with the new Mac OS that Adobe refuses to fix.
Apple Apologist: Adobe's fault

Or connected to a Samba share on the network and get random permissions errors that PCs don't get?
Apple Apologist: Samba's fault

The creative department at my company all got macs and now they want me to fix them when they don't work right.
Apple Apologist: Your fault

No problems my ass.
It's impossible for anything made by Apple to fail or have any sort of problem because the design was passed down directly from God. They don't use the same electricity and materials that other electronics use. Apple products run on a combination of pure platinum, mana, and Tebow urine.

Fish
12-20-2011, 08:27 AM
Yeah, right, have you tried using InDesign with OS Lion? The new Creative Suite apparently has compatibility issues with the new Mac OS that Adobe refuses to fix. Or connected to a Samba share on the network and get random permissions errors that PCs don't get? The creative department at my company all got macs and now they want me to fix them when they don't work right.

No problems my ass. :harumph: I'm sick of Macs.

I've got several labs full of Macs running Adobe CS on Lion. Running well. And Samba shares work just fine with Lion. Much better than previous versions of OS X actually, since it now includes DFS support(thank goodness). Feel free to PM me if you've got issues with that setup, I'd be happy to offer advice.

ReynardMuldrake
12-20-2011, 08:37 AM
I've got several labs full of Macs running Adobe CS on Lion. Running well. And Samba shares work just fine with Lion. Much better than previous versions of OS X actually, since it now includes DFS support(thank goodness). Feel free to PM me if you've got issues with that setup, I'd be happy to offer advice.

Just venting. In my experience macs do have fewer problems than PCs, but when they do go wrong they're a bigger pain in the ass.

Sofa King
12-20-2011, 12:07 PM
Hey luv. What kind of virus did you remove?

Any chance it was a joker virus?

Bowser
12-20-2011, 12:41 PM
Obviously you need to cut back to surfing porn to every other day. And make sure you delete everything as SOON as you're finished. This really helped out a friend of mine that had the same problem.

Bump
12-20-2011, 12:41 PM
I'm using an imac and haven't experienced anything like that

bevischief
12-20-2011, 12:44 PM
Hey luv. What kind of virus did you remove?

Any chance it was a joker virus?

It was that Omega virus.

Flachief58
12-20-2011, 12:49 PM
This must be the malware attacks my antivirus software keeps blocking...Not sure what it is, but I've been getting the same notification every other day on average when I log onto CP. My guess is it has something to do with antifreeze and or AIDS trees

Sofa King
12-20-2011, 12:54 PM
That's weird. I had one over noon, when i wasn't even here. Said the risk type was "Joker".

Never heard of that before, and ironically after i posted in this thread that i've had 0 problems with chrome since i started using, i got one when i wasn't even here. It was blocked and did no damage though.

Weird.

tooge
12-20-2011, 12:54 PM
I'm checking from my phone where i am safe from the chiefsplanet compuaids virus that took my machine down yesterday. Being looked at this afternoon.

loochy
12-20-2011, 01:07 PM
Obviously you need to cut back to surfing porn to every other day. And make sure you delete everything as SOON as you're finished. This really helped out a friend of mine that had the same problem.

There's this neat little disk cleanup tool called CCleaner that does a good job of cleaning after that

whoman69
12-20-2011, 01:08 PM
I've been getting the warning asking whether to block unsafe attachments from java. I would urge everyone to say yes to block them here. I got impatient and clicked no and got a virus on my computer that I had to put a previous load on my computer to rid myself of, one of those programs that acts like its your security system. I got it when I clicked on a rant from a Browns fan out in front of their stadium. Not sure which thread it was on.

whoman69
12-20-2011, 01:09 PM
BTW, Avast didn't even pick up on my virus.

tymania
12-20-2011, 02:10 PM
I have Symantec on my laptop and at least once a day while i am browsing this site i get a pop up saying traffic has been blocked from "insert IP address"...never really thought anything of it until i saw this thread..Chiefsplanet has been HACKED!

luv
12-20-2011, 02:18 PM
Hey luv. What kind of virus did you remove?

Any chance it was a joker virus?

Vista Internet Security 2012

Not sure what type of virus. I referred to the anti-virus thread stickied in the Media Center and got help.

loochy
12-20-2011, 02:20 PM
Vista Internet Security 2012

Not sure what type of virus. I referred to the anti-virus thread stickied in the Media Center and got help.

why do you have a cow now?

burt
12-20-2011, 02:21 PM
why do you have a cow now?

yeah, I liked the hot chick better.....

luv
12-20-2011, 02:22 PM
We have Windows 7 and Avira at work. I get the occasional pop-up, but no problems here.

On my laptop at home, I so want to get rid of Vista. If I'm gonna upgrade, I might as well just go ahead and update my laptop for a little more. All of this, however, comes after new tires and maintenance on my car.

luv
12-20-2011, 02:23 PM
why do you have a cow now?

I thought it was cute. And it's going to be motivational.

loochy
12-20-2011, 02:24 PM
I thought it was cute. And it's going to be motivational.

cows are funny. moo.

seclark
12-20-2011, 02:24 PM
Vista Internet Security 2012

Not sure what type of virus. I referred to the anti-virus thread stickied in the Media Center and got help.

cleaned that off my sons laptop a couple weeks ago. he picks up something every couple months...peckerhead.
sec

Lumpy
12-20-2011, 02:26 PM
I thought it was cute. And it's going to be motivational.

Um, Luv... what sound does a cow make?

Edit: Damn, loochy beat me to it.

luv
12-20-2011, 02:29 PM
Um, Luv... what sound does a cow make?

Edit: Damn, loochy beat me to it.

I tried to play off that with the extended youuuuuu.

Guess I need to be a little more clever.

loochy
12-20-2011, 02:30 PM
Um, Luv... what sound does a cow make?

Edit: Damn, loochy beat me to it.

MOOOOOoOOOOoooOOOOOooooooo MurrRRRRRrrrrRRRRRRrrrrrr *poop*

Lumpy
12-20-2011, 02:32 PM
I tried to play off that with the extended youuuuuu.

Guess I need to be a little more clever.

No, I see what you did there. Oh, hell, forget about it. LMAO

luv
12-20-2011, 02:32 PM
MOOOOOoOOOOoooOOOOOooooooo MurrRRRRRrrrrRRRRRRrrrrrr *poop*

LMAO

alpha_omega
12-20-2011, 02:38 PM
Yep, I had the same problem last week. Just got through resetting back to factory settings....what a PIA.

All is well now.

KC Dan
12-20-2011, 02:41 PM
yep me too. Still don't have my work laptop back from IT. I cleaned it myself but it returned a few hours later after being on here. Coincidence???

luv
12-20-2011, 10:11 PM
Just got hit again. Be back after while.

Guru
12-20-2011, 10:13 PM
Apple = no problems

just an empty wallet and a bunch of useless programs.:D

Smed1065
12-20-2011, 10:17 PM
OP might mean you have to be smart and not use IE or spam sights.

NM, Guess you wish to get laid.

luv
12-20-2011, 10:25 PM
OP might mean you have to be smart and not use IE or spam sights.

NM, Guess you wish to get laid.

Huh? I don't use IE, and it has happened when I'm on here every time.

NM, Guess you wish to drink more.

luv
12-20-2011, 10:26 PM
This time, I was in the crown a n00b poll thread. Off to the anti-virus thread....

DaFace
12-20-2011, 10:27 PM
It's incredibly unlikely that the Planet has anything to do with this, fwiw.

Guru
12-20-2011, 10:30 PM
This time, I was in the crown a n00b poll thread. Off to the anti-virus thread....

Sounds to me like the best and most effective thing for you to do would be to format and reinstall windows. There is something not being found by your anti virus programs.

stlchiefs
12-20-2011, 10:31 PM
Yep, picked something up in a thread in the Media forum last week. It was the only tab I had open at the time. It was the same Vista 2012 Anti-virus that Luv mentioned. I had to go through the fun of safemode and running various scans to clear the thing. The Media forum is the devil!

Guru
12-20-2011, 10:54 PM
Just use Chrome guys.

Bane
12-20-2011, 11:01 PM
Must be a pc thing.

rochambeau

Guru
12-20-2011, 11:12 PM
Must be a pc thing.

rochambeau

Of course it is. The other computer doesn't have a big enough footprint to be worth the hackers time. ;)

Fish
12-20-2011, 11:43 PM
It's incredibly unlikely that the Planet has anything to do with this, fwiw.

Reiterated.

Keep in mind that the good majority(99.9%) of the content (pics/vids/etc.) that is shown on this site is actually hosted elsewhere. That's were the nasties usually come from. If people wouldn't post crap from unscrupulous sites, we wouldn't have any problems. (Looking at you Sofa King.., now looking at you Gonzo..)

Blame your Flash player...

Lumpy
12-20-2011, 11:55 PM
Reiterated.

Keep in mind that the good majority(99.9%) of the content (pics/vids/etc.) that is shown on this site is actually hosted elsewhere. That's were the nasties usually come from. If people wouldn't post crap from unscrupulous sites, we wouldn't have any problems. (Looking at you Sofa King.., now looking at you Gonzo..)

Blame your Flash player...

http://static.themetapicture.com/media/funny-gif-bunnies-in-cups.gif

:D

Fish
12-20-2011, 11:56 PM
Get Win7 + Avast Free + Malwarebytes Pro (http://www.malwarebytes.org/products/malwarebytes_pro)($24.95)

Best affordable protection you can get IMO... It will prevent this kind of infection.

bevischief
12-21-2011, 06:52 AM
It is Vista.

cabletech94
12-21-2011, 07:06 AM
Vista Internet Security 2012

Not sure what type of virus. I referred to the anti-virus thread stickied in the Media Center and got help.

this.

just got my laptop back yesterday. virus was in registry, as well as other places. dug in deep.
i'm really really really dumb when it comes to computers, so my comp repair guy gets my business. he did say it probably came from a youtube or other pic hosted from somewhere else.
and it's been said by somebody else, so you'll get some rep, cause i don't wanna hear the repost police siren.

carry on.

Sofa King
12-21-2011, 07:29 AM
Reiterated.

Keep in mind that the good majority(99.9%) of the content (pics/vids/etc.) that is shown on this site is actually hosted elsewhere. That's were the nasties usually come from. If people wouldn't post crap from unscrupulous sites, we wouldn't have any problems. (Looking at you Sofa King.., now looking at you Gonzo..)

Blame your Flash player...

It wasn't me, it was the one armed man!

luv
12-21-2011, 07:32 AM
Reiterated.

Keep in mind that the good majority(99.9%) of the content (pics/vids/etc.) that is shown on this site is actually hosted elsewhere. That's were the nasties usually come from. If people wouldn't post crap from unscrupulous sites, we wouldn't have any problems. (Looking at you Sofa King.., now looking at you Gonzo..)

Blame your Flash player...

Even though I haven't clicked on any of them. I mean, it happens whenever I'm scrolling through a thread.

Bane
12-21-2011, 07:36 AM
Of course it is. The other computer doesn't have a big enough footprint to be worth the hackers time. ;)

Perfect.

DaveNull
12-21-2011, 07:39 AM
It's possible you picked it up here. CP runs a pretty outdated and vulnerable version of vBulliten.

But yeah...if you run Windows and Flash you're kind of asking for it eventually. Antivirus is a lie.