Home Mail MemberMap Chat (0) Wallpapers
Go Back   ChiefsPlanet > The Ed & Dave Lounge > Media Center

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-27-2005, 01:04 PM   Topic Starter
Michael Michigan Michael Michigan is offline
scribe
 
Michael Michigan's Avatar
 
Join Date: Aug 2000
Casino cash: $5000
Hey Skip DirecTV Question

Okay.

I have two Hughes receivers.

Both are set up on modulators--one on channel 22, and one on 14.

This morning, the one on 14 goes to complete snow.

The one on 22 is fine.

First I did the unplug/plug..still nothing.

I thought perhaps the modulator had gone bad so I swapped the coax and still nothing for the one receiver, (ch.14) but the other would show on screen that it was "searching for signal." (ch.22)

I think that should rule that out right?

Switched the coax back, same result--pic on 22, snow on 14.

Could the LNB have gone bad on the one? Is it the receiver?

What's my next step?

Thanks.
Posts: 2,762
Michael Michigan is a favorite in the douche of the year contest.Michael Michigan is a favorite in the douche of the year contest.Michael Michigan is a favorite in the douche of the year contest.Michael Michigan is a favorite in the douche of the year contest.Michael Michigan is a favorite in the douche of the year contest.
  Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump




All times are GMT -6. The time now is 01:05 AM.


This is a test for a client's site.
A new website that shows member-created construction site listings that need fill or have excess fill. Dirt Monkey @ https://DirtMonkey.net
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.